GeForce Drivers

Control Panel Quick Start Guide

Driver Release 185/186 for Windows
NVIDIA Corporation
June 2009
# Table of Contents

1. **Introduction**
   - About the NVIDIA Control Panel ............................................. 2
   - Getting Support and Information ....................................... 5

2. **Understanding the NVIDIA Control Panel**
   - Opening and Closing the New NVIDIA Control Panel ............. 8
   - About the NVIDIA Control Panel Interface ......................... 9

3. **Accomplishing NVIDIA Control Panel Tasks**
   - Starting the NVIDIA Control Panel .................................. 18
   - Accomplishing NVIDIA Control Panel Tasks ...................... 20
List of Figures

Figure 2.1  NVIDIA Control Panel Home Page–Windows XP .......................... 9
Figure 2.2  NVIDIA Control Panel Home Page–Windows Vista .......................... 10
Figure 2.3  NVIDIA Control Panel Select a Task pane ................................. 11
Figure 2.4  Navigation History Menu .................................................. 12
Figure 2.5  NVIDIA Control Panel View Settings ....................................... 12
List of Tables

Table 2.1  File Menu Commands ................................................................. 14
Table 2.2  Edit Menu Commands ................................................................. 14
Table 2.3  View Menu Commands ................................................................. 15
Table 2.4  Help Menu Commands ................................................................. 15
Table 2.5  Profiles Menu Commands ............................................................. 16
Table 2.6  Display Menu Commands ............................................................. 16
Table 2.7  3D Settings Menu Commands ....................................................... 16
Table 2.8  Workstation Menu Commands ....................................................... 16
Table 3.1  Graphics Driver Tasks in the NVIDIA Control Panel ...................... 20
C H A P T E R

1

I N T R O D U C T I O N

This quick start is addressed to users of the NVIDIA® Control Panel software. This guide focuses on getting you up and running with your NVIDIA software.

For technical details on the features and benefits of the NVIDIA Control Panel software and details about supported products, drivers, and other software, refer to the NVIDIA web page — www.nvidia.com.

This chapter discusses the following major topics:
• “About the NVIDIA Control Panel” on page 2
• “Getting Support and Information” on page 5
Chapter 1
Introduction

About the NVIDIA Control Panel

Welcome to the NVIDIA Control Panel, designed for Microsoft® Windows® XP, Windows Vista, and Windows 7. You can use NVIDIA Control Panel to control your NVIDIA hardware and access other NVIDIA software installed on your system.

NVIDIA Driver Controls

Overview

In addition to setting up basic display configurations such as display resolution, refresh rate, and multiple display use, you can:

• Tune your 3D settings with real-time preview to maximize performance or image quality
• Customize how 3D applications work in your system
• Adjust your screen colors and contrast
• Set custom timings
• Control video image settings
• Change your HDTV format
• Control your notebook system power using PowerMizer
• Control special workstation features such as Frame Synchronization.
Feature Differences from the Classic Control Panel

The following are features that were available in the NVIDIA classic control panel, but which are not available in the new NVIDIA Control Panel:

- Creating/Importing Color Profiles
- High Resolution Scalable Desktop
- Video Zoom
- Full-screen video mirroring
- Edge Blending
- nView Desktop Manager
  nView Desktop Manager is available through the Windows control panel as a separate applet (Windows XP only).
- MultiView Display Mode (for NVIDIA Quadro NVS graphics cards)
  As of driver Release 173, MultiView is available from the Windows Display Properties->Settings->Advanced tab for Windows XP only.

Supported Operating Systems

NVIDIA Release 185/186 Graphics drivers are available for the following Microsoft® Windows® operating systems:

- Windows XP Media Center Edition 2005 Update Rollup 2
- Windows XP Professional
- Windows XP Home Edition
- Windows XP Professional x64 Edition
- Windows Server 2003 x64 Edition
- Windows Vista Home Basic
- Windows Vista Home Premium
- Windows Vista Business
- Windows Vista Enterprise Edition
- Windows Vista Ultimate
- Windows 7 32-bit and 64-bit Editions
Supported NVIDIA Products

Refer to the release notes and NVIDIA driver download site for the list of products supported by the driver version that you have installed on your computer.

Supported Languages

The NVIDIA Graphics Driver supports the following languages in the NVIDIA Control Panel:

- English (USA)
- English (UK)
- Arabic
- Chinese (Simplified)
- Chinese (Traditional)
- Czech
- Danish
- Dutch
- Finnish
- French
- German
- Greek
- Hebrew
- Hungarian
- Italian
- Japanese
- Korean
- Norwegian
- Polish
- Portuguese (Brazil)
- Portuguese (Euro/Iberian)
- Russian
- Slovak
- Slovenian
- Spanish
- Spanish (Latin America)
- Swedish
- Thai
- Turkish

Other NVIDIA Software Applications

If installed, other NVIDIA software that you can access from the NVIDIA Control Panel includes:

- NVIDIA System Tools–Performance group and System Update
- NVIDIA MediaShield™
- NVIDIA Network Access Manager

See the respective user documentation for information about these applications and instructions on how to use them.
Getting Support and Information

Online Help

- To open the online help, either:
  - Press F1 on your keyboard, or
  - Select Help from the NVIDIA Control Panel menu bar and then select NVIDIA Control Panel Help.
- Help on various topics can be viewed using the Contents, Index, or Search tabs.

Also, when a setting on the control panel is disabled (grayed out) and you place the cursor on the setting, the User Assistance area indicates the reason it is disabled.

Technical Support

To access the NVIDIA Technical Support web page go the following web address:
http://www.nvidia.com/page/support.html

System Information

You can get detailed information about your system and the NVIDIA Control Panel configuration as well as version and copyright information.

- To view copyright and version information about the NVIDIA Control Panel:
  From the Help menu, select About NVIDIA Control Panel.
- To view detailed system information:
  Open the System Information dialog box by either selecting System Information from the Help menu, or by clicking the System Information link at the lower left corner of the NVIDIA Control Panel.
  Click any of the tabs in the System Information dialog box.
CHAPTER

UNDERSTANDING THE NVIDIA CONTROL PANEL

This chapter describes the NVIDIA Control Panel in the following sections:
• “Opening and Closing the New NVIDIA Control Panel” on page 8
• “About the NVIDIA Control Panel Interface” on page 9
Chapter 2
Understanding the NVIDIA Control Panel

Opening and Closing the New NVIDIA Control Panel

• You can open the NVIDIA Control Panel in several ways:
  • Right-click the Windows desktop, then click NVIDIA Control Panel from the context menu, or

For Windows XP
  • From the Windows Start menu, select Control Panel, then in the Control Panel window, double-click on the NVIDIA Control Panel icon.

  [Image of NVIDIA Control Panel]

For Windows Vista/Windows 7
  • From the Classic View of the Windows Control Panel, click the NVIDIA Control Panel icon, or

  [Image of NVIDIA Control Panel]

  • From the Control Panel Home view of the Windows Control Panel, click Additional Options and then click NVIDIA Control Panel from the Additional Options page.

• To close the NVIDIA Control Panel,
  • From the File menu, select Exit, or
  • Click the Close box in the upper right corner of the program window.
About the NVIDIA Control Panel Interface

The NVIDIA Control Panel provides an easy-to-use interface for managing your system.

When you start the program for the first time, the NVIDIA Control Panel opens to the first page listed in the navigation tree. On subsequent visits, the control panel reopens to the last page visited. The NVIDIA Control Panel user interface consists of these main areas, as shown in Figure 2.1 and Figure 2.2:

- Main Task Area
- Select a Task (Navigation tree)
- Menu bar
- Toolbar.

![Figure 2.1 NVIDIA Control Panel Home Page–Windows XP](image-url)
Chapter 2
Understanding the NVIDIA Control Panel

Using the Main Task Area

The main task area, in the right pane, displays the application task pages. This area of
the screen is where you will focus most of your attention as you use the NVIDIA
Control Panel to accomplish your goals. You can access specific pages using the
navigation tree in the Select a Task pane.
Using the *Select a Task* Pane

The navigation tree in the *Select a Task* pane shows all the primary NVIDIA Control pages that are installed on your system.

The pages are grouped according to the same categories that existed in the previous version of the NVIDIA Control Panel.

![Diagram of Select a Task pane]

**Figure 2.3** NVIDIA Control Panel *Select a Task* pane

Click to expand or collapse the group list.

Click to open the corresponding page in the main task area.
Chapter 2
Understanding the NVIDIA Control Panel

Using the Tool Bar

The Toolbar provides quick back and forth navigation between pages, and also lets you choose a view setting.

Using the Navigation Buttons

The back and forward buttons let you navigate sequentially among pages that you have visited.

You can also navigate directly to a previously visited page by clicking the list arrow next to the back button. The drop-down menu lists all the previously visited pages in the queue. Click the page that you want.

Working with View Settings

The currently selected view determines what options on each page are available.

---

Figure 2.4 Navigation History Menu

Figure 2.5 NVIDIA Control Panel View Settings
There are three available views:

- Standard
- Advanced
- Custom

Most commands are available for both Standard and Advanced views. However, some options are available only if the Advanced view is selected before opening the page. Also, task page options may different depending on the selected view. If the command you’re looking for is not displayed, select a different view.

To change the view:

- From the View menu, select Standard, Advanced, or Custom.

  Note: For the Custom command to be available, you must define a custom view as described in the following section.

### Defining Custom Views

You can customize NVIDIA Control Panel to display only the task pages you want to see and use.

To specify which the pages to display:

1. Select View > Define Custom View... or for quicker access, use the toolbar if you have it enabled.

2. On the Create Custom View page, select (check) the check boxes for the pages that you want to view and click OK.

3. To leave the Custom View mode, select either Standard or Advanced from the View menu or for quicker access, use the toolbar if you have it enabled.

4. To switch back to your custom view, select Custom.
Using the Menu Bar

The *Menu bar* contains standard Windows menus and menus specific to the NVIDIA Control Panel, such as the View and Profiles menus. Menus that are available on the menu bar may vary, depending on the NVIDIA Control Panel group (such as, Display, Mobile, 3D Settings, or other group) you are using.

### File Menu

Commands related to printing, applying changes, and exiting the program are available on the *File* menu.

<table>
<thead>
<tr>
<th>File Menu Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Page Setup</td>
<td>Set up the current task page for printing. <em>This control may not be available.</em></td>
</tr>
<tr>
<td>Print</td>
<td>Print the current task page. <em>This control may not be available.</em></td>
</tr>
<tr>
<td>Print Preview</td>
<td>Preview the page before sending it to the printer. <em>This control may not be available.</em></td>
</tr>
<tr>
<td>Exit</td>
<td>Close the NVIDIA Control Panel program.</td>
</tr>
</tbody>
</table>

### Edit Menu

Commands related to cutting, copying, pasting, and selecting items are available on the *Edit* menu.

<table>
<thead>
<tr>
<th>Edit Menu Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cut</td>
<td>Cut the selected text and place in the clipboard. <em>This control may not be available.</em></td>
</tr>
<tr>
<td>Copy</td>
<td>Copy the selected text and place in the clipboard. <em>This control may not be available.</em></td>
</tr>
<tr>
<td>Paste</td>
<td>Paste the text currently in the clipboard to the location of the Windows cursor. <em>This control may not be available.</em></td>
</tr>
<tr>
<td>Select All</td>
<td>Select all items on the current page. <em>This control may not be available.</em></td>
</tr>
</tbody>
</table>
View Menu

Commands related to viewing the various pages in the NVIDIA Control Panel application modules are available on the View menu.

Table 2.3 View Menu Commands

<table>
<thead>
<tr>
<th>View Menu Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard</td>
<td>Select to view and access the majority of commonly used and simpler tasks in the NVIDIA Control Panel applications. When the Standard command appears with a check mark, this means that the Standard view is currently active on your NVIDIA Control Panel active.</td>
</tr>
<tr>
<td>Advanced</td>
<td>Select to view and access certain complex tasks in the NVIDIA Control Panel applications. These tasks often require some advanced experience using graphics hardware and software (drivers). When the Advanced command appears with a check mark, this means that the Advanced view is currently active on your NVIDIA Control Panel.</td>
</tr>
<tr>
<td>Custom</td>
<td>Select to choose a custom view. This command appears on the View menu only if you have used the Define Custom Views command to customize showing/hiding specific screens.</td>
</tr>
<tr>
<td>Define Custom View</td>
<td>To see only those application pages you want to see and use based on the application modules (Display, 3D Settings, etc.) that are installed on your system, select Define Custom Views from the View menu.</td>
</tr>
<tr>
<td>Add Desktop Context Menu</td>
<td>This is selected by default, and adds the NVIDIA Control Panel menu item to the desktop context menu.</td>
</tr>
<tr>
<td>Show Notification Tray Icon</td>
<td>(Windows XP only) Select to show the NVIDIA Control Panel notification tray icon in the Windows taskbar notification area. Clicking the NVIDIA Control Panel notification icon offers a quick way to configure key NVIDIA Control Panel settings.</td>
</tr>
</tbody>
</table>

Help Menu

Commands related to accessing help, system information, and copyright and version information are available on the Help menu.

Table 2.4 Help Menu Commands

<table>
<thead>
<tr>
<th>Help Menu Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>NVIDIA Control Panel Help</td>
<td>Access the NVIDIA Control Panel online help.</td>
</tr>
<tr>
<td>System Information</td>
<td>View detailed information about your system and the NVIDIA Control Panel configuration.</td>
</tr>
<tr>
<td>About NVIDIA Control Panel</td>
<td>View NVIDIA Control Panel version and copyright information.</td>
</tr>
</tbody>
</table>
Group-Specific Menus

These menus appear only when pages from a specific group are open.

Profiles Menu

Commands related to saving, loading, and deleting profiles are available on the Profiles menu.

Table 2.5 Profiles Menu Commands

<table>
<thead>
<tr>
<th>Profiles Menu Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Load...</td>
<td>Load a profile of display settings you have previously saved. Click to open the Load Desktop Profile dialog box and select a .nvp file.</td>
</tr>
<tr>
<td>Save...</td>
<td>Save the current configuration to a profile file. Click to open the Save Desktop Profile and enter a name and path for the .nvp file.</td>
</tr>
<tr>
<td>Delete...</td>
<td>Delete a profile. Click to open the Delete Desktop Profile dialog box and locate a profile to delete.</td>
</tr>
</tbody>
</table>

Display Menu

This menu item appears only when a Display group page is open.

Table 2.6 Display Menu Commands

<table>
<thead>
<tr>
<th>Display Menu Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Identify Displays</td>
<td>Select to identify the displays configured with your system.</td>
</tr>
</tbody>
</table>

3D Settings Menu

This menu item appears only when a 3D Settings group page is open on an SLI system.

Table 2.7 3D Settings Menu Commands

<table>
<thead>
<tr>
<th>Display Menu Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show SLI Visual Indicators</td>
<td>Select to verify that SLI rendering is enabled and working.</td>
</tr>
</tbody>
</table>

Workstation Menu

This menu item appears only when a Workstation group page is open.

Table 2.8 Workstation Menu Commands

<table>
<thead>
<tr>
<th>Display Menu Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Refresh View</td>
<td>Select to refresh the graphical representation of the displays and graphics cards installed on your system.</td>
</tr>
</tbody>
</table>
This chapter provides instructions on how to use the NVIDIA Control Panel to accomplish common tasks. It contains the following sections:

- Starting the NVIDIA Control Panel
- Accomplishing NVIDIA Control Panel Tasks

**Note:** For Windows Vista/Windows 7 – Several features are currently under development and are not yet supported in the NVIDIA Control Panel. Consult the release notes for the latest list of unsupported features.
Chapter 3
Accomplishing NVIDIA Control Panel Tasks

Starting the NVIDIA Control Panel

1 Launch the NVIDIA Control Panel:

   **Under Windows XP:**
   - Right-click the Windows desktop, then click NVIDIA Control Panel from the context menu, or
   - From the Windows Start menu, select Control Panel, then in the Control Panel window, double-click the NVIDIA Control Panel icon.

   **Under Windows Vista/Windows 7:**
   - Right-click the Windows desktop, then click NVIDIA Control Panel from the context menu, or
   a Click the Start icon, then from the Start menu click Control Panel.
   b From the Classic View of the Windows Vista Control Panel, click the NVIDIA Control Panel icon, or
     From the Control Panel Home view of the Windows Vista Control Panel, click Additional Options and then click NVIDIA Control Panel from the Additional Options page.
The groups that appear in the Select a Task pane depend on the NVIDIA hardware software is installed on your system. For example, the Mobile group is not available on desktop systems.

2 From the navigation tree in the Select a Task pane, click one of the links to open a specific task page.

Each group in the navigation tree lists different tasks that you can accomplish, and each task page provides instructions on how to accomplish what you want. Move the cursor over listed options to see a description and typical usage scenario for that option.

Detailed instructions for each task are also available through the online help.
Accomplishing NVIDIA Control Panel Tasks

Guide to Locating Tasks

The NVIDIA Control Panel provides an intuitive layout for locating graphics driver controls, including most of the controls that were available with the Classic NVIDIA Control Panel.

Table 3.1 lists the features as presented in the Classic Control Panel and identifies the page in the NVIDIA Control Panel where you can find the corresponding controls.

Table 3.1 Graphics Driver Tasks in the NVIDIA Control Panel

<table>
<thead>
<tr>
<th>Feature</th>
<th>NVIDIA Control Panel Group - Page</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Advanced Timings</td>
<td>Display - Manage Custom Resolutions</td>
<td></td>
</tr>
<tr>
<td>Antialiasing</td>
<td>3D Settings - Manage 3D Settings</td>
<td></td>
</tr>
<tr>
<td>Application Profiles</td>
<td>3D Settings - Manage 3D Settings</td>
<td></td>
</tr>
<tr>
<td>Color Depth</td>
<td>Display - Change Resolution</td>
<td></td>
</tr>
<tr>
<td>Custom Timings</td>
<td>Display - Manage Custom Resolutions</td>
<td></td>
</tr>
<tr>
<td>Desktop Color Settings</td>
<td>Display - Adjust Desktop Color Settings</td>
<td></td>
</tr>
<tr>
<td>Driver Settings</td>
<td>3D Settings - Manage 3D Settings</td>
<td></td>
</tr>
<tr>
<td>Desktop Overlap</td>
<td>Workstation - Adjust Edge Overlap</td>
<td>Available only with NVIDIA Quadro FX cards under Windows XP.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Not available with Windows Vista.</td>
</tr>
<tr>
<td>Frame Synchronization</td>
<td>Workstation - Synchronize Displays</td>
<td>Available with NVIDIA Quadro G-Sync cards under Windows XP only.</td>
</tr>
<tr>
<td>HDTV Setup</td>
<td>Video &amp; Television - Change the Signal or HD Format</td>
<td></td>
</tr>
<tr>
<td>Multi-display configuration</td>
<td>Display - Set Up Multiple Displays</td>
<td></td>
</tr>
<tr>
<td>nView Clone Mode</td>
<td>Display - Set Up Multiple Displays</td>
<td></td>
</tr>
<tr>
<td>nView Span Modes</td>
<td>Display - Set Up Multiple Displays</td>
<td></td>
</tr>
<tr>
<td>NVRotate</td>
<td>Display - Rotate Display</td>
<td></td>
</tr>
<tr>
<td>Performance and Quality Settings</td>
<td>3D Settings - Adjust Image Settings with Preview</td>
<td></td>
</tr>
</tbody>
</table>
Table 3.1  Graphics Driver Tasks in the NVIDIA Control Panel

<table>
<thead>
<tr>
<th>Feature</th>
<th>NVIDIA Control Panel Group - Page</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>PowerMizer</td>
<td>Mobile - Change PowerMizer Settings</td>
<td>Available only with notebook computers.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Available only with Windows XP.</td>
</tr>
<tr>
<td>Refresh Rate Settings</td>
<td>Display - Change Resolution</td>
<td></td>
</tr>
<tr>
<td>Resolution Settings</td>
<td>Display - Change Resolution</td>
<td></td>
</tr>
<tr>
<td>Screen Position on CRT</td>
<td>Display - Move CRT Screen Position</td>
<td></td>
</tr>
<tr>
<td>Screen Position on TV</td>
<td>Video &amp; Television - Adjust Screen Size and Position</td>
<td></td>
</tr>
<tr>
<td>SDI (Graphics to SDI Output)</td>
<td>Workstation - Send Graphics to SDI Output</td>
<td>Available only with NVIDIA Quadro FX SDI cards under Windows XP.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Available only with Windows XP.</td>
</tr>
<tr>
<td>SLI Configuration</td>
<td>3D Settings - Set SLI Configuration</td>
<td></td>
</tr>
<tr>
<td>Temperature Settings</td>
<td>Performance</td>
<td>Requires NVIDIA System Tools software</td>
</tr>
<tr>
<td>TV Setup</td>
<td>Video &amp; Television - Change the Signal or HD Format</td>
<td></td>
</tr>
<tr>
<td>Video Color Settings</td>
<td>Video &amp; Television - Adjust Video Color Settings</td>
<td></td>
</tr>
<tr>
<td>Overclocking</td>
<td>Performance</td>
<td>Requires NVIDIA System Tools software</td>
</tr>
</tbody>
</table>
NVIDIA Control Panel Groups

This section provides an overview of the NVIDIA Control Panel groups.

• “Using the Display Pages” on page 22
• “Using the Video & Television Pages” on page 23
• “Using the 3D Settings Pages” on page 23
• “Using the Mobile Pages” on page 24
• “Using the Workstation Pages” on page 24
• “Using the Networking Pages” on page 25
• “Using the Storage Pages” on page 25
• “Using the Performance Pages” on page 26
• “Using the System Update Pages” on page 26

Using the Display Pages

Note: For Windows Vista – Support for some features under Windows Vista or Windows 7 is in development and may not be available with your GeForce graphics driver version. Consult the release notes for the latest list of unsupported features.

The actual tasks available on your system depend on your system hardware, such as the number and type of displays connected. Use the Display group pages to:

• Run the wizard to optimize your display configuration.
• Change the display resolution.
• Change the scaling on your flat panel display.
• Adjust color settings.
• Rotate the display.
• Adjust custom timings (available under Advanced View.)
• Configure multiple displays, including Spanning or Clone modes.

Note: Spanning modes will not be available under Windows Vista or Windows 7.
Using the Video & Television Pages

Note: For Windows Vista – Support for some features under Windows Vista or Windows 7 is in development and may not be available with your GeForce graphics driver version. Consult the release notes for the latest list of unsupported features.

The actual tasks available on your system depend on your system hardware, such as whether or not you have a TV connected and enabled. Use the Video & Television page to:

• Adjust video and image color settings.
• Adjust your television picture quality and video color settings for the best possible viewing in its environment.
• Enable full screen video mirroring so that you can view full screen video content on one display while the other display has the smaller video window with visible controls.
• Change the position and size of the desktop/video to best fit your television or HDTV (high definition television) screen.
• Change the signal format to use for your standard television or HDTV as well as change country-specific signal or the HDTV format.

Using the 3D Settings Pages

Note: For Windows Vista – Support for some features under Windows Vista or Windows 7 is in development and may not be available with your GeForce graphics driver version. Consult the release notes for the latest list of unsupported features.

The actual tasks available on your system depend on your system hardware, such as whether or not you have an SLI-ready system. Use the 3D Settings page to:

• Change the image and rendering settings of your 3D applications and games that utilize Direct3D and OpenGL technology.
• Assign specific 3D settings to a game so that these settings automatically load when a game is launched (available under Advanced view).
• Set up your SLI or multi-GPU configuration as well as PhysX configuration.

Note: GPU temperature monitoring and GPU overclocking features are not included in the 3D Settings page. To use this functionality you must install NVIDIA nTune software.
Chapter 3
Accomplishing NVIDIA Control Panel Tasks

Using the Mobile Pages

The Mobile group is available if the NVIDIA software is installed on a notebook computer.

*Note:* The Mobile page is not available under Windows Vista or Windows 7.

The actual tasks available depend on which features are included with your notebook system. Use the Mobile page to extend your notebook computer’s battery life using NVIDIA PowerMizer technology.

Using the Workstation Pages

The Workstation group is available if you have an NVIDIA Quadro FX graphics card installed.

*Note:* For Windows Vista – Workstation features under Windows Vista or Windows 7 are in development and may not be available with your ForceWare graphics driver version. Consult the release notes for the latest list of unsupported features.

The actual tasks available depend on which NVIDIA Quadro FX product you have installed. Use the Workstation page to:

- Synchronize your displays using frame sync or genlock technology
- View a graphical representation of the displays and graphics cards installed on your system.
- Manage serial digital interface (SDI) output (requires NVIDIA Quadro FX SDI solution.)
- Overlap the edges of adjacent displays.

*Note:* Display edge blending is no longer available.
Using the Networking Pages

The Networking group pages are part of the nForce drivers Networking software for NVIDIA nForce-based PCs.

Use the Networking pages to optimize your network performance and increase your network bandwidth with the following technologies:

- **NVIDIA FirstPacket** offers a new way to manage the traffic on your personal computer, allowing you to more effectively manage and improve the performance of networked games and other applications that are sensitive to network delay (latency), such as Voice-over-IP (VoIP).

- **NVIDIA TCP/IP Acceleration** technology is a networking solution that moves the processing of TCP/IP network traffic from your computer’s CPU to its nForce hardware resulting in greatly improved system performance.

- **NVIDIA Teaming** technology combines all the NVIDIA Ethernet interfaces on your system to form a team, resulting in increased bandwidth and network redundancy.

- **Alert Standard Format (ASF)** controls lets you set up alerts and remote system management in an OS-present or OS-absent environment.

Using the Storage Pages

The Storage group pages are part of the nForce drivers MediaShield Storage software for NVIDIA nForce-based PCs.

Use the Storage pages to:

- Create and manage RAID 0, RAID 1, RAID 0+1, RAID 5, and spanning arrays.
- Run SMART tests on your RAID array disk drives.
Chapter 3
Accomplishing NVIDIA Control Panel Tasks

Using the Performance Pages

The Performance group pages are part of the nForce drivers System Tools software for NVIDIA nForce-based PCs.

Use the Performance pages to:
• Manage system tuning and profiles for nForce MCP clocks, voltages, timings, and fans.
• Manage Enthusiast System Architecture (ESA) components.
• View detailed system information for your nForce-based PC.
• Overclock your GeForce GPU.

Using the System Update Pages

The System Update pages are part of the nForce drivers System Tools software for NVIDIA nForce-based PCs.

Use the system update pages to:
• Automatically check for nForce and GeForce driver updates.
• Update your system BIOS.
• Update firmware for the Enthusiast System Architecture (ESA) components.